Errors Loading Map...

10 posts / 0 new
Last post
Errors Loading Map...

This just started happening, I'm seeing errors when trying to load leaflet plugins on our map page, and it's preventing the map from loading.


Chrome is giving me:

GET net::ERR_ABORTED 404 (Not Found)


Is the service down? Is there a status page somewhere I can check?

We are seeing the same error.

We are seeing the same error.

same error

Any time table for when this is going to get fixed? We're seeing the same error.

Same error

We're also seeing the same error. MapQuest's own demo is also down:

We're seeing the same error.

We're seeing the same error.


The maps are loading now for

The maps are loading now for me... You guys REALLY need a status page though.

The Leaflet plugin v2 was
The Leaflet plugin v2 was down for about 30 minutes but is all back up as expected now. You shouldn't see any further issues.

mesh4g${KEY} has been down for at least an hour (could have been longer; that was when it was reported to us). I get a 404 with the content "An error occurred. Sorry, the page you are looking for is currently unavailable. Please try again later.".

Am I doing something wrong? Is there anything I can do to get this working? Or any idea when this will be fixed?

Still not working - This call for me gives an error still - sample here seem to be not working also.

I have tried it from both USA and EU - no luck.

And now I have created a new subscription and it is not available with new key so this is not an issue with key.

Any Ideas?




The MapQuest APIs experienced
The MapQuest APIs experienced an issue due to Verizon DNS failures from 2:18 - 5:54 am ET. The cause is still being investigated and steps to avoid this type of issue will be assessed. The APIs have since recovered. We apologize for the inconvenience.